Auteur(s) : Eléonore Création : 15/06/2006 Mise à jour : 15/06/2006

 

Transférer ses fichiers
d'un PC à l'autre

Valable depuis W98 ou Millenium, A voir pour W95 (Utilisation de logiciels Internet Explorer et Outlook Express)

Il faut évaluer le poids de tous les éléments à sauvegarder et choisir un mode de transfert :
- Disque dur externe : idéal si l’on en possède un ! Il se branche via un port USB ou FireWire et dispose d’une bonne capacité de stockage.
- La gravure sur CD-R ou CD-RW est une option économique puisque tous les PC en ont un.
La capacité de stockage est plus limitée à moins de posséder un graveur DVD. Toutefois il est possible de graver plusieurs CDs ! De plus, cette option présente l’avantage de créer des sauvegardes définitives des données.
- La clé USB (légère, petite, facile à manipuler qui fonctionne sans pilote et ne nécessite qu’un port USB). Sa capacité est limitée nécessitant un transfert en plusieurs fois.

Créer un dossier de transfert

Créer un nouveau dossier sur le bureau de Windows (l’intituler « Transfert » : Il sera destiné à recevoir tout ce que l’on souhaite conserver)

Windows XP a prévu une option lorsque l’on désire changer d’ordinateur : « l’Assistant transfert de fichiers et de paramètres » qui dresse tout ce qui est important de basculer d’un ordinateur à l’autre et prépare les fichiers correspondants.
Il permet ainsi de récupérer simplement ses réglages d’Internet Explorer (coolies et favoris inclus), ceux d’Outlook Express (carnet d’adresses, comptes et messages) sa connexion à Internet, ses polices, l’intégralité des dossiers « Mes Documents » et « Mes Images » son fond d’écran, son écran de veille... : Il suffit d’avoir le CD-Rom de Windows XP sous la main. Néanmoins une difficulté : la restauration des données sur le nouveau PC

L’assistant crée plusieurs fichiers compressés trop volumineux pour être gravés sur CD-Rom. A moins d’envisager d’installer un réseau ou si l’on ne dispose pas de disque dur externe, mieux vaut procéder « manuellement »

Sur l’ancien Ordinateur

1 – Si l’ancien micro utilise W98 ou Me (à voir pour W95) insérer le disque de Windows XP dans le lecteur CD-Rom. Dans la fenêtre qui apparaît, cliquer sur « Effectuer des tâches supplémentaires » puis sur « Transférer des fichiers et des paramètres »
Avec Windows XP : Démarrer - > Tous les programmes - > Accessoires - > Outils Système - > Assistant Transfert de fichiers et de paramètres
2 – Quand l’assistant s’affiche, un clic sur « Suivant ». Cocher l’option « Ancien ordinateur, puis un clic sur « Suivant »
3 – Le programme demande de choisir une méthode de transfert. Préciser plutôt un dossier du disque dur où copier les fichiers préparés. Par exemple le dossier « Transfert » sur le bureau et cliquer sur « Suivant »
4 – Un clic sur « les fichiers et les paramètres » puis « Suivant »
Dans le cas où tous les documents importants ne sont pas rangés dans « Mes documents », cocher auparavant « Me laisser choisir les fichiers et les paramètres »
On accède alors à un écran permettant de les ajouter.
5 – Un clic sur « Suivant » . Attendre que l’assistant crée les fichiers nécessaires. Puis un clic sur « Terminer »

Sur le nouvel Ordinateur

1 – Démarrer l’assistant de Windows XP comme à l’étape 1 précédente
2 – -> Suivant -> Nouvel ordinateur -> Suivant -> Je n’ai pas besoin de disque de l’Assistant -> Suivant
3 – Choisir la méthode de transfert adéquate. Par exemple, si l’on a sauvegardé ses fichiers dans un dossier sur un disque externe ou sur le réseau, il faut en préciser ici le chemin d’accès. « Suivant » et « Terminer »
4 – Au message invitant à redémarrer le micro, cliquer sur « Oui »

Rester connecté à Internet

Nul besoin de ressortir le contrat d’abonnement, ses identifiants et son mot de passe.

Sur l’ancien Ordinateur

1 - Sur le bureau de Windows, un double-clic sur l’icône du « ^poste de travail » puis sur « Accès réseau à distance »
Sélectionner l’icône de sa connexion à Internet. Dans le menu « Edition », un clic sur « Copier » et Fermer la fenêtre
2 – Créer un nouveau dossier dans le dossier « Tranfert » que l’on nomme « Connexion à Internet ». Un double-clic sur l’icône de ce dossier, puis dans le menu « Edition », choisir « Coller »
3 – Si l’on possède plusieurs connexions, répéter les opérations 1 et 2 pour chacune d’elles.

Sur le nouvel Ordinateur

Une fois tranféré le dossier « Transfert », ouvrir le dossier « Connexion à Internet » puis un double-clic sur l’icône du fichier. Une nouvelle fenêtre apparaît : Un clic sur « Annuler » . C’est tout !

Transfert des favoris et cookies

Sur l’ancien Ordinateur

1 - Ouvrir Internet Explorer, sélectionner l’option « Importer/Exporter du menu « Fichier » et à l’ouverture de l’assistant un clic sur « Suivant »
2 – Sélectionner « Exporter les favoris » -> Suivant.
3 – Pour en définir la destination : Conserver le nom proposé par défaut (« Bookmarks.html ») mais le placer dans le dossier « Transfert »
4 – Répéter les mêmes opérations, mais en choisissant « Exporter les cookies » à l’étape 2 et en conservant le nom du fichier « cookies.txt à l’étape 3

Sur le nouvel Ordinateur

1 – Ouvrir Internet Explorer, sélectionner l’option « Importer/Exporter du menu « Fichier » et un clic sur « Suivant » dans la fenêtre de l’assistant
2 – Sélectionner « Importer les favoris ». Un clic sur « Suivant » puis sur «Parcourir » et sélectionner « Bookmarks.html : »
3 – Cliquer sur « Suivant » puis sur « Terminer » pour fermer l’assistant.
4 – Répéter les mêmes opérations pour les cookies : à l’étape 2 choisir l’option « Importer les cookies » et importer le fichier cookies.txt. C’est tout !

 

 

Sauf indication contraire, la plupart des fichiers personnels (documents Word et Excel, photos, fichiers sons, MP3...) sont enregistrés dans un dossier nommé « Mes documents ». Très pratique pour trier les données et pour les déplacer vers le nouvel ordinateur. Cependant la taille totale risque de poser problème pour le transfert : Si elle dépasse la capacité du média de transport (clé USB ou CD-R) il faudra procéder en plusieurs fois
Pour vérifier la valeur globale des documents, faire un clic droit sur l’icône « Mes Documents » sur le bureau de Windows et dans le menu contextuel, choisir « Propriétés ». Dans la fenêtre, activer « Général » et vérifier la valeur indiquée à la ligne « Taille »

Déménagement général

En utilisant le disque dur externe :
C’est la solution la plus simple puisqu’il suffit de copier sur le second disque le dossier « Mes documents » en entier

Sur l’ancien Ordinateur

1 – Un clic avec le bouton droit de la souris sur l’icône de « Mes documents » et, dans le menu qui s’affiche, choisir « Propriétés ». Dans la fenêtre suivante, un clic sur « Rechercher la cible »
2 – Une fenêtre s’ouvre dans laquelle un dossier est sélectionné. Double-clic dessus et -> Edition -> Sélectionner - > Copier. Fermer la fenêtre
3 – Double-clic sur l’icône de « Poste de Travail » et dans la nouvelle fenêtre, double-clic sur l’icône du disque externe. Créer un dossier que l’on nomme « Documents »
4 – Un clic droit sur ce dossier et dans le menu contextuel « Coller »

Sur le nouvel Ordinateur

1 – Double-clic sur l’icône du « Poste de travail » . Dans la nouvelle fenêtre, un double-clic sur celle du disque externe
2 – Double clic sur l’icône du dossier « Mes documents » - > Edition - > Sélectionner tout - > Copier. Fermer la fenêtre
3 – Double-clic sur « Mes documents » - > Edition - > Coller

En Utilisant un graveur ou un clé USB

Les éléments les plus lourds seront les musiques au format MP3 et les vidéos. Le cas échéant l’on peut décider de les traiter à part pour faciliter le transfert.

Sur l’ancien Ordinateur

1 – Repérer le dossier « Mes documents » en suivant la même procédure que précédemment, l’alléger en supprimant les fichiers inutiles car un problème de taille risque de se poser.
2 – Scinder le dossier en plusieurs si il pèse plus de 650 ou 700 Mo. Graver les dossiers les uns après les autres sur plusieurs CDs vierges.

Sur le nouvel Ordinateur

On devra réaliser l’opération inverse et replacer tous les éléments transportés dans les dossiers correspondants, exactement de la même manière, par cliquer-déposer.

Courriels d’un Ordinateur à l’autre

Sur l’ancien Ordinateur

1 – Créer un nouveau dossier dans le dossier Transfert nommé « Courrier »
2 – Ouvrir le logiciel de messagerie, cliquer sur le menu «Outils », puis sur « Comptes » Dans la fenêtre qui s’ouvre, activer l’onglet « Courrier »
3 – Sélectionner le compte de messagerie, puis un clic sur « Exporter » Enregistrer le fichier proposé dans le dossier « Courrier » que l’on vient de créer à l’étape 1. Répéter cette opération pour tous les comptes affichés dans la fenêtre, puis fermer celle-ci en cliquant sur « fermer »
4 – De retour dans Outlook Express, un clic sur - > Outils - > Options - >Maintenance - > Dossier de stockage
5 – Une fenêtre intitulée « Emplacement de stockage » s’ouvre. Dans la zone de saisie grisée, le nom d’un dossier apparaît.. Cliquer dessus avec le bouton droit de la souris -> Sélectionner tout. Cliquer une seconde fois avec le bouton droit - > Copier. Fermer toutes les fenêtres ouvertes en cliquant sur le bouton « Annuler » puis fermer OE
6 – Démarrer - > Exécuter . Effectuer un clic droit dans la zone de saisie de la fenêtre qui s’ouvre et « coller » puis « OK
7 – La fenêtre du dossier correspondant s’ouvre. Pour copier tous les fichiers : Edition -> Sélectionner tout -> Copier. Fermer la fenêtre
8 – Afficher le contenu du dossier « Courrier » et cliquer sur « Coller » du menu « Edition »

Sur le nouvel Ordinateur

1 - Démarrer OE - > Outils - > Comptes - > Importer . Sélectionner les fichiers enregistrés à l’étape 3 sur l’ancien Ordinateur
2 – Trouver le dossier de stockage d’OE en procédant de la même façon qu’aux étapes 4 et 5, puis ouvrir ce dossier comme à l’étape 6. Fermer ensuite OE
3 – Dans le dossier « Courrier » choisir « Sélectionner tout » du menu « Edition » puis « Coller »
4 – Placer le curseur dans la fenêtre du dossier de stockage. Menu Edition - > Coller. Si un fenêtre de dialogue apparaît demandant s’il faut remplacer les fichiers existants, cliquer sur « Tous »

Conserver le carnet d’adresses

Sur l’ancien Ordinateur

1 – Lancer OE. Outils -> Carnet d’adresses
2 – Menu « Fichier » -> Exporter - > Carnet d’adresses (Wab)...
3 – Dérouler la liste « Enregistrer dans » située en haut de la fenêtre et aller jusqu’au dossier « Transfert. Clic sur « Outlook Express. Dans la zone « Nom du fichier » taper « Carnet » puis clic sur « Enregistrer »

Sur le nouvel Ordinateur

1 – Répéter l’étape 1 précédente
2 – Menu « Fichier » du carnet d’adresses - > Importer - > Carnet d’adresse (Wab)
3 – Dans la liste « Rechercher dans » se positionner dans le dossier « Transfert » puis sur Outlook Express ». Clic sur le fichier « carnet.wab » puis valider par « Ouvrir » et enfin OK

Photos numériques

Lors de l’installation du logiciel livré avec l’appareil photo, un dossier a pu être créé dans C:\, dans le logiciel ou même ailleurs. Il faudra l’identifier et le prendre en compte dans le transfert
Fichiers MP3 : En fonction de leur arrivée sur le disque dur, ils pourront être rangés dans un dossier intitulé « Ma Musique « My Mysic à l’extérieur du dossier « Mes documents ».

Les fichiers logiciel type Kazaa sont généralement, quant à eux, rangés dans un dossier nomme « My Shared folder » soit à la racine du DD (directement dans C:\) soit dans le dossier du logiciel en question.

Passer ses programmes de Win 98 à Win XP

Pour rendre compatible des anciens programmes de Win 98 avec Win XP.
Toutefois, cela n’est pas assuré dans tous les cas. Certains programmes sont réfractaires.

1 – Démarrer - > Tous les programmes - > Accessoires - > Assistant Compatibilité des programmes
- > Suivant.
Dans la fenêtre qui s’affiche un clic sur « Suivant » puis dans la nouvelle fenêtre - > Je veux choisir à partir d’une liste de programmes. Un clic sur « Suivant »
Se présente la liste de tous les programmes présents sur le disque dur. Un clic sur « Suivant » Dans la fenêtre qui s’est ouverte, indiquer avec quel système d’exploitation le programme fonctionnait correctement auparavant ( Microsoft Wi, 98/ Win ME...) Un clic sur « Suivant »

2 – Une fenêtre apparaît qui permet de paramétrer les options d’affichage du programme qui sont à la base des problèmes rencontrés avec les logiciels de jeux ou éducatifs.
Commencer (par ex. par cocher la case « Désactiver les thèmes visuels » - > Suivant. La nouvelle fenêtre résume les paramètres sélectionnés. Un clic sur « Suivant » pour lancer le test de son programme.
Si un message d’erreur apparaît, essayer les autres réglages successivement, en sélectionnant l’option « Non». Essayer d’autres paramètres de compatibilité des programmes
Si, en revanche, le programme se lance et fonctionne correctement, il suffit de le refermer et de sélectionner « Oui». Installer le programme pour qu’il utilise toujours ces paramètres de compatibilité - > Suivant
Une fenêtre s’affiche et demande si l’on désire envoyer à Microsoft le résultat des recherches. (Je refuse systématiquement d’envoyer quoi que ce soit à Microsoft, mais c’est mon choix) - > Suivant
Une dernière fenêtre dit que les paramètres de compatibilité du programme sont ajustés correctement.
« Terminer »

Liste des corrections automatiques sous Word

Si vous avez modifié les paramètres par :
Menu "Outils" - > "Options de correction automatiques..." - > Onglet "Correction automatique"
Vous pouvez récupérer vos modifications.

Ancien PC :

1 - Introduire une clé USB (une disquette ou un CD vierges) - > Démarrer - > Rechercher
2 - "Tous les fichiers, tous les dossiers". Taper "*.acl" (sans les guillemets) dans l'espace prévu à cet effet - > Entrée
3 – Noter dans la partie droite de cette fenêtre le dossier où se trouve le fichier. Exemple :
"C:\Documents and Settings\Nom_nom_d'utilisateur\Application Data\Microsoft\Office"
4 – Un clic bouton droit de la souris sur le fichier "MDO1036.acl" - > Envoyer vers - > [Icône de la clé, ou Disquette 31/2 (A)]

Nouveau PC :

Recopier ce fichier dans le nouvel ordinateur. Un message demande si l'on désire remplacer le fichier existant - > Oui

 

Jesses Entraide. Création 03/2005